Домой Технологии Критическая ошибка в bash 5.1-2+b3, Debian 11

Критическая ошибка в bash 5.1-2+b3, Debian 11

236
0

Критическая ошибка в bash 5.1-2+b3, Debian 11

Пакет
bash 5.1–2+b3,
входящий в состав текущего stable-релиза Debian 11 (bullseye), содержит критическую ошибку, которая может приводить к искажению обрабатываемого текста в кодировке UTF-8 — в том числе русского текста. Исправление присутствует в пакете
bash 5.1–2+deb11u1,
который находится в stable-proposed-updates репозитории и появится только в следующем point-релизе Debian 11 (stable).

Желающие могут обновить пакет не дожидаясь выхода очередного point-релиза:

deb http://ftp.us.debian.org/debian bullseye-proposed-updates main contrib non-free

>>> Подробности

ОСТАВЬТЕ ОТВЕТ

Пожалуйста, введите ваш комментарий!
пожалуйста, введите ваше имя здесь